<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.frontrowsoccer.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.frontrowsoccer.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!--IUB-COOKIE-SKIP-START--><script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"banner":{"textColor":"white","backgroundColor":"black"},"lang":"en","siteId":1133851,"cookiePolicyId":78663748}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END--><script>var et_site_url='https://www.frontrowsoccer.com';var et_post_id='31791';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>SIDELINED: Concacaf suspends all competitions for 30 days - Front Row Soccer</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SIDELINED: Concacaf suspends all competitions for 30 days - Front Row Soccer" />
<meta property="og:description" content="Concacaf Friday announced it has suspended all competitions for the next 30 days due to the Coronavirus outbreak." />
<meta property="og:url" content="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/" />
<meta property="og:site_name" content="Front Row Soccer" />
<meta property="article:publisher" content="https://www.facebook.com/FrontRowSoccer/" />
<meta property="article:tag" content="CCL" />
<meta property="article:tag" content="CONCACAF" />
<meta property="article:tag" content="Concacaf Caribbean Club Shield" />
<meta property="article:tag" content="CONCACAF Champions League" />
<meta property="article:tag" content="Concacaf Council" />
<meta property="article:tag" content="Concacaf men&#039;s Olympic qualifiers" />
<meta property="article:tag" content="FIFA" />
<meta property="article:section" content="CONCACAF" />
<meta property="article:published_time" content="2020-03-13T14:56:46+00:00" />
<meta property="og:image" content="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018.png" />
<meta property="og:image:secure_url" content="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018.png" />
<meta property="og:image:width" content="1181" />
<meta property="og:image:height" content="652" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Concacaf Friday announced it has suspended all competitions for the next 30 days due to the Coronavirus outbreak." />
<meta name="twitter:title" content="SIDELINED: Concacaf suspends all competitions for 30 days - Front Row Soccer" />
<meta name="twitter:site" content="@FrontRowSoccer" />
<meta name="twitter:image" content="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018.png" />
<meta name="twitter:creator" content="@FrontRowSoccer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.frontrowsoccer.com/#website","url":"https://www.frontrowsoccer.com/","name":"Front Row Soccer","inLanguage":"en-US","description":"www.frontrowsoccer.com","potentialAction":{"@type":"SearchAction","target":"https://www.frontrowsoccer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/#primaryimage","inLanguage":"en-US","url":"https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018.png","width":1181,"height":652},{"@type":"WebPage","@id":"https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/#webpage","url":"https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/","name":"SIDELINED: Concacaf suspends all competitions for 30 days - Front Row Soccer","isPartOf":{"@id":"https://www.frontrowsoccer.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/#primaryimage"},"datePublished":"2020-03-13T14:56:46+00:00","dateModified":"2020-03-13T14:56:46+00:00","author":{"@id":"https://www.frontrowsoccer.com/#/schema/person/637d8b3a99e087195be1742afdb05481"}},{"@type":["Person"],"@id":"https://www.frontrowsoccer.com/#/schema/person/637d8b3a99e087195be1742afdb05481","name":"Michael Lewis","image":{"@type":"ImageObject","@id":"https://www.frontrowsoccer.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f23134e9f044e163d8d7936cf1658651?s=96&d=mm&r=g","caption":"Michael Lewis"},"description":"Front Row Soccer editor Michael Lewis has covered eight World Cups, seven Olympics and all 21 MLS Cups. He writes about New York City FC, New York Cosmos and the U.S. national team for Newsday and pens a soccer history column for the Guardian.com. Lewis, who has been honored by the Press Club of Long Island and National Soccer Coaches Association of America, is the former editor of BigAppleSoccer.com. He has written seven books about the beautiful game and has two more in the works, including one about the Rochester Lancers.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Front Row Soccer &raquo; Feed" href="https://www.frontrowsoccer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Front Row Soccer &raquo; Comments Feed" href="https://www.frontrowsoccer.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92201282-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92201282-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.frontrowsoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<meta content="Extra Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.frontrowsoccer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.frontrowsoccer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.frontrowsoccer.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.frontrowsoccer.com/wp-content/themes/Extra-child/style.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.frontrowsoccer.com/wp-content/plugins/newsletter/style.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.frontrowsoccer.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.frontrowsoccer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"sidelined_concacaf_suspends_all_competitions_for_30_days"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.frontrowsoccer.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script>
<link rel='https://api.w.org/' href='https://www.frontrowsoccer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontrowsoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontrowsoccer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://frontrow.soccer/dnxwz' />
<link rel="alternate" type="application/json+oembed" href="https://www.frontrowsoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontrowsoccer.com%2F2020%2F03%2F13%2Fsidelined-concacaf-suspends-all-competitions-for-30-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.frontrowsoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontrowsoccer.com%2F2020%2F03%2F13%2Fsidelined-concacaf-suspends-all-competitions-for-30-days%2F&#038;format=xml" />
<script>var spPicTest = document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var scriptTag = document.createElement("script");scriptTag.src = "https://www.frontrowsoccer.com/wp-content/plugins/shortpixel-image-optimiser/class/controller/res/js/picturefill.min.js";document.body.appendChild(scriptTag);});}</script><link href="http://frontrow.soccer/dnxwz" rel="shortlink">
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/amp/"><meta name="twitter:partner" content="tfwp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3061176092766328",
    enable_page_level_ads: true
  });
</script><link rel="icon" href="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/cropped-icon-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="SIDELINED: Concacaf suspends all competitions for 30 days"><meta name="twitter:description" content="Concacaf Friday announced it has suspended all competitions for the next 30 days due to the Coronavirus outbreak."><meta name="twitter:image" content="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018.png">
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.frontrowsoccer.com/wp-content/uploads/et-cache/global/et-extra-customizer-global-15827318327406.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-31791 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																		<div id="et-trending-post-31801" class="et-trending-post et-trending-latest">
											<a href="https://www.frontrowsoccer.com/2020/03/13/delayed-open-cup-is-temporarily-suspended/">DELAYED: Open Cup is temporarily suspended</a>
										</div>
																			<div id="et-trending-post-31793" class="et-trending-post">
											<a href="https://www.frontrowsoccer.com/2020/03/13/offside-remarks-reeling-u-s-soccer-which-has-taken-yet-another-major-hit-and-its-board-needs-to-look-in-the-mirror/">OFFSIDE REMARKS: Reeling U.S. Soccer, which has taken y...</a>
										</div>
																			<div id="et-trending-post-31795" class="et-trending-post">
											<a href="https://www.frontrowsoccer.com/2020/03/13/suspended-lijsl-stops-all-competitions-through-the-beginning-of-april/">SUSPENDED: LIJSL stops all competitions through the beg...</a>
										</div>
																			<div id="et-trending-post-31791" class="et-trending-post">
											<a href="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">SIDELINED: Concacaf suspends all competitions for 30 da...</a>
										</div>
																			<div id="et-trending-post-31789" class="et-trending-post">
											<a href="https://www.frontrowsoccer.com/2020/03/13/postponed-cjsl-suspends-games-through-april-19/">POSTPONED: CJSL suspends games through April 19</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/FrontRowSoccer/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/FrontRowSoccer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/frontrowsoccer" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCy4dCINxvowMFPPq-1tjmpw" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.frontrowsoccer.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header_Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3061176092766328"
     data-ad-slot="5232984899"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.frontrowsoccer.com/" data-fixed-height="51">
							<img src="/wp-content/themes/Extra-child/logo.svg" alt="Front Row Soccer" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="https://www.frontrowsoccer.com/category/teams/">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.frontrowsoccer.com/category/teams/rbny/">New York Red Bulls</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.frontrowsoccer.com/category/teams/nycfc/">New York City FC</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.frontrowsoccer.com/category/teams/cosmos/">New York Cosmos</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.frontrowsoccer.com/category/teams/skybluefc/">Sky Blue FC</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.frontrowsoccer.com/category/teams/lifury/">Long Island Fury</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.frontrowsoccer.com/category/teams/westchesterflames/">Westchester Flames</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.frontrowsoccer.com/category/teams/nymagic/">New York Magic</a></li>
	<li id="menu-item-6201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6201"><a href="https://www.frontrowsoccer.com/category/teams/rochester-lancers/">Rochester Lancers</a></li>
	<li id="menu-item-6202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6202"><a href="https://www.frontrowsoccer.com/category/teams/rochester-rhinos/">Rochester Rhinos</a></li>
	<li id="menu-item-6200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6200"><a href="https://www.frontrowsoccer.com/category/teams/brooklynitalians/">Brooklyn Italians</a></li>
	<li id="menu-item-6732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6732"><a href="https://www.frontrowsoccer.com/category/teams/rbnyii/">New York Red Bulls II</a></li>
	<li id="menu-item-6731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6731"><a href="https://www.frontrowsoccer.com/category/teams/cosmos-b/">New York Cosmos B</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.frontrowsoccer.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.frontrowsoccer.com/category/college/bigeast/">Big East</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.frontrowsoccer.com/category/college/columbialions/">Columbia Lions</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.frontrowsoccer.com/category/college/cuny/">CUNY</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.frontrowsoccer.com/category/college/fduknights/">FDU Knights</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.frontrowsoccer.com/category/college/hofstrapride/">Hofstra Pride</a></li>
	<li id="menu-item-7599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7599"><a href="https://www.frontrowsoccer.com/category/college/iona-gaels/">Iona Gaels</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.frontrowsoccer.com/category/college/liublackbirds/">LIU Blackbirds</a></li>
	<li id="menu-item-7600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.frontrowsoccer.com/category/college/monmouth-university/">Monmouth University</a></li>
	<li id="menu-item-7601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7601"><a href="https://www.frontrowsoccer.com/category/college/njit/">NJIT Highlanders</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://www.frontrowsoccer.com/category/college/rutgersscarletknights/">Rutgers Scarlet Knights</a></li>
	<li id="menu-item-7602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7602"><a href="https://www.frontrowsoccer.com/category/college/saint-peters-peacocks/">Saint Peter&#8217;s Peacocks</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="https://www.frontrowsoccer.com/category/college/setonhallpirates/">Seton Hall Pirates</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://www.frontrowsoccer.com/category/college/stjredstorm/">St. John&#8217;s Red Storm</a></li>
	<li id="menu-item-7603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7603"><a href="https://www.frontrowsoccer.com/category/college/st-francis-terriers/">St. Francis Terriers</a></li>
	<li id="menu-item-7604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7604"><a href="https://www.frontrowsoccer.com/category/college/stony-brook-seawolves/">Stony Brook Seawolves</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73"><a href="https://www.frontrowsoccer.com/category/leagues/">Leagues</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.frontrowsoccer.com/category/leagues/mls/">MLS</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://www.frontrowsoccer.com/category/leagues/nwsl/">NWSL</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.frontrowsoccer.com/category/leagues/nasl/">NASL</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.frontrowsoccer.com/category/leagues/usl/">USL</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.frontrowsoccer.com/category/leagues/npsl/">NPSL</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.frontrowsoccer.com/category/leagues/wpsl/">WPSL</a></li>
	<li id="menu-item-6203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6203"><a href="https://www.frontrowsoccer.com/category/leagues/uws/">UWS</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="https://www.frontrowsoccer.com/category/us/">U.S.</a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://www.frontrowsoccer.com/category/us/usmnt/">Men&#8217;s National Team</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.frontrowsoccer.com/category/us/uswnt/">Women&#8217;s National Team</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://www.frontrowsoccer.com/category/us/usynt/">Youth National Teams</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://www.frontrowsoccer.com/category/us/opencup/">Open Cup</a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.frontrowsoccer.com/category/youth/">Youth</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="https://www.frontrowsoccer.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.frontrowsoccer.com/category/amateur/csl/">Cosmopolitan Soccer League</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-83"><a href="https://www.frontrowsoccer.com/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.frontrowsoccer.com/category/international/mwp/">Men&#8217;s World Cup</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.frontrowsoccer.com/category/international/wcp/">Women&#8217;s World Cup</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.frontrowsoccer.com/category/international/mmnt/">Mexico Men&#8217;s National Team</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://www.frontrowsoccer.com/category/international/ligamx/">Liga MX</a></li>
</ul>
</li>
<li id="menu-item-13167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13167"><a href="https://www.frontrowsoccer.com/about/">About Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-31791" class="module single-post-module post-31791 post type-post status-publish format-standard has-post-thumbnail hentry category-concacaf tag-ccl tag-concacaf tag-concacaf-caribbean-club-shield tag-concacaf-champions-league tag-concacaf-council tag-concacaf-mens-olympic-qualifiers tag-fifa et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">SIDELINED: Concacaf suspends all competitions for 30 days</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Mar 13, 2020</span> | <a href="https://www.frontrowsoccer.com/category/international/concacaf/" rel="tag">CONCACAF</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<picture class="sp-no-webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018-1181x640.webp" type="image/webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018-1181x640.png"><img src="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018-1181x640.png" class="sp-no-webp" alt="SIDELINED: Concacaf suspends all competitions for 30 days" srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018-1181x640.png"></picture>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="front-before-content" id="front-44460938"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3061176092766328" 
data-ad-slot="4702994093" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/><p>MIAMI &#8212; Concacaf Friday announced it has suspended all competitions for the next 30 days due to the Coronavirus outbreak.</p>
<p>The following competitions included:</p>
<p>* 2020 Concacaf Champions League</p>
<p>* 2020 Concacaf men’s Olympic qualifiers</p>
<p>* The first round of the Concacaf 2021 Gold Cup qualifiers (due to be played in the March FIFA window)</p>
<p>* 2020 Concacaf Caribbean Club Shield</p>
<p>The decision was made during a Thursday night conference call of the Concacaf Council.</p>
<p>&#8220;The Concacaf Council took these decisions with the welfare of everyone involved in mind, and in light of developing travel restrictions and public health guidance,&#8221; a confederation statement said.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://frontrow.soccer/dnxwz&#038;t=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Facebook" data-network-name="facebook" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days%20http://frontrow.soccer/dnxwz" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Twitter" data-network-name="twitter" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://frontrow.soccer/dnxwz&#038;t=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Google +" data-network-name="googleplus" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://frontrow.soccer/dnxwz&#038;t=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Tumblr" data-network-name="tumblr" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://frontrow.soccer/dnxwz&#038;description=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days&#038;media=https://www.frontrowsoccer.com/wp-content/uploads/2018/03/concacaf-logo-2018-150x150.png" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Pinterest" data-network-name="pinterest" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://frontrow.soccer/dnxwz&#038;title=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via LinkedIn" data-network-name="linkedin" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://frontrow.soccer/dnxwz&#038;title=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Buffer" data-network-name="buffer" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://frontrow.soccer/dnxwz&#038;title=SIDELINED%3A%20Concacaf%20suspends%20all%20competitions%20for%2030%20days" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Email" data-network-name="basic_email" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SIDELINED: Concacaf suspends all competitions for 30 days&quot; via Print" data-network-name="basic_print" data-share-title="SIDELINED: Concacaf suspends all competitions for 30 days" data-share-url="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="31791" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8bd623;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.frontrowsoccer.com/2020/03/13/postponed-cjsl-suspends-games-through-april-19/" rel="prev"><span class="button">Previous</span><span class="title">POSTPONED: CJSL suspends games through April 19</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.frontrowsoccer.com/2020/03/13/suspended-lijsl-stops-all-competitions-through-the-beginning-of-april/" rel="next"><span class="button">Next</span><span class="title">SUSPENDED: LIJSL stops all competitions through the beginning of April</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Michael Lewis' src='https://secure.gravatar.com/avatar/f23134e9f044e163d8d7936cf1658651?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f23134e9f044e163d8d7936cf1658651?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.frontrowsoccer.com/author/michael/" rel="author" title="View all posts by Michael Lewis">Michael Lewis</a></h4>
									<p class="note">Front Row Soccer editor Michael Lewis has covered eight World Cups, seven Olympics and all 21 MLS Cups. He writes about New York City FC, New York Cosmos and the U.S. national team for Newsday and pens a soccer history column for the Guardian.com. Lewis, who has been honored by the Press Club of Long Island and National Soccer Coaches Association of America, is the former editor of BigAppleSoccer.com. He has written seven books about the beautiful game and has two more in the works, including one about the Rochester Lancers.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.frontrowsoccer.com/2017/07/17/making-moves-canada-u-s-costa-rica-honduras-make-gold-cup-knockout-round-changes/" title="MAKING THEIR MOVES: Canada, U.S., Costa Rica, Honduras make Gold Cup knockout round changes" class="post-thumbnail">
				<picture class="sp-no-webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/gold-cup-logo-440x264.webp" type="image/webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/gold-cup-logo-440x264.jpg"><img src="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/gold-cup-logo-440x264.jpg" class="sp-no-webp" alt="MAKING THEIR MOVES: Canada, U.S., Costa Rica, Honduras make Gold Cup knockout round changes" srcset="https://www.frontrowsoccer.com/wp-content/uploads/2017/02/gold-cup-logo-440x264.jpg"></picture><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.frontrowsoccer.com/2017/07/17/making-moves-canada-u-s-costa-rica-honduras-make-gold-cup-knockout-round-changes/">MAKING THEIR MOVES: Canada, U.S., Costa Rica, Honduras make Gold Cup knockout round changes</a></h4>
									<p class="date"><span class="updated">July 17, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.frontrowsoccer.com/2018/10/14/eight-is-enough-u-s-rolls-over-jamaica-to-clinch-its-eighth-consecutive-womens-world-cup-berth/" title="EIGHT IS ENOUGH: U.S. rolls over Jamaica to clinch its eighth consecutive Women&#8217;s World Cup berth" class="post-thumbnail">
				<picture class="sp-no-webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/10/USATSI_11445694_168381465_lowres-440x264.webp" type="image/webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/10/USATSI_11445694_168381465_lowres-440x264.jpg"><img src="https://www.frontrowsoccer.com/wp-content/uploads/2018/10/USATSI_11445694_168381465_lowres-440x264.jpg" class="sp-no-webp" alt="EIGHT IS ENOUGH: U.S. rolls over Jamaica to clinch its eighth consecutive Women’s World Cup berth" srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/10/USATSI_11445694_168381465_lowres-440x264.jpg"></picture><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.frontrowsoccer.com/2018/10/14/eight-is-enough-u-s-rolls-over-jamaica-to-clinch-its-eighth-consecutive-womens-world-cup-berth/">EIGHT IS ENOUGH: U.S. rolls over Jamaica to clinch its eighth consecutive Women&#8217;s World Cup berth</a></h4>
									<p class="date"><span class="updated">October 14, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.frontrowsoccer.com/2018/04/02/getting-some-respect-alanis-chivas-ready-for-a-tough-time-by-the-red-bulls/" title="GETTING SOME RESPECT: Alanis, Chivas ready for a tough time by the Red Bulls" class="post-thumbnail">
				<picture class="sp-no-webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/04/usatsi_9866823_168381465_lowres-440x264.webp" type="image/webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/04/usatsi_9866823_168381465_lowres-440x264.jpg"><img src="https://www.frontrowsoccer.com/wp-content/uploads/2018/04/usatsi_9866823_168381465_lowres-440x264.jpg" class="sp-no-webp" alt="GETTING SOME RESPECT: Alanis, Chivas ready for a tough time by the Red Bulls" srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/04/usatsi_9866823_168381465_lowres-440x264.jpg"></picture><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.frontrowsoccer.com/2018/04/02/getting-some-respect-alanis-chivas-ready-for-a-tough-time-by-the-red-bulls/">GETTING SOME RESPECT: Alanis, Chivas ready for a tough time by the Red Bulls</a></h4>
									<p class="date"><span class="updated">April 2, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.frontrowsoccer.com/2018/12/26/welcome-to-the-jungle-schmid-sarachan-lalas-and-meola-on-the-challenges-of-playing-in-central-america/" title="WELCOME TO THE JUNGLE: Schmid, Sarachan, Lalas and Meola on the challenges of playing in Central America" class="post-thumbnail">
				<picture class="sp-no-webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/12/ArenaSchmid-122618a-440x264.webp" type="image/webp"><source srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/12/ArenaSchmid-122618a-440x264.jpg"><img src="https://www.frontrowsoccer.com/wp-content/uploads/2018/12/ArenaSchmid-122618a-440x264.jpg" class="sp-no-webp" alt="WELCOME TO THE JUNGLE: Schmid, Sarachan, Lalas and Meola on the challenges of playing in Central America" srcset="https://www.frontrowsoccer.com/wp-content/uploads/2018/12/ArenaSchmid-122618a-440x264.jpg"></picture><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.frontrowsoccer.com/2018/12/26/welcome-to-the-jungle-schmid-sarachan-lalas-and-meola-on-the-challenges-of-playing-in-central-america/">WELCOME TO THE JUNGLE: Schmid, Sarachan, Lalas and Meola on the challenges of playing in Central America</a></h4>
									<p class="date"><span class="updated">December 26, 2018</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div class="et_pb_widget front-widget"><h4 class="widgettitle"> </h4><!-- /94209940/Side300x250_2 -->
<div id='div-gpt-ad-1496195457739-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496195457739-2'); });
</script>
</div></div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.frontrowsoccer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="newsletterwidget-2" class="et_pb_widget widget_newsletterwidget"><h4 class="widgettitle">Subscribe to Your Daily Front Row!</h4>Get daily headlines delivered to your mailbox every morning!<div class="tnp tnp-widget"><form method="post" action="https://www.frontrowsoccer.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-firstname"><label>Name</label><input class="tnp-firstname" type="text" name="nn" ></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-lists"><div class="tnp-field tnp-field-list"><label><input class="tnp-preference" type="checkbox" name="nl[]" value="1" checked/>&nbsp;Your Daily Front Row Seat Newsletter</label></div></div><div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;Subscribing I accept the privacy rules of this site</label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/delayed-open-cup-is-temporarily-suspended/">DELAYED: Open Cup is temporarily suspended</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/offside-remarks-reeling-u-s-soccer-which-has-taken-yet-another-major-hit-and-its-board-needs-to-look-in-the-mirror/">OFFSIDE REMARKS: Reeling U.S. Soccer, which has taken yet another major hit, needs to fill its leadership void and its board needs to look in the mirror</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/suspended-lijsl-stops-all-competitions-through-the-beginning-of-april/">SUSPENDED: LIJSL stops all competitions through the beginning of April</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/sidelined-concacaf-suspends-all-competitions-for-30-days/" aria-current="page">SIDELINED: Concacaf suspends all competitions for 30 days</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/postponed-cjsl-suspends-games-through-april-19/">POSTPONED: CJSL suspends games through April 19</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/no-games-no-scrimmages-section-xi-suffolk-county-suspends-high-school-games-until-april-3/">NO GAMES, NO SCRIMMAGES: Section XI (Suffolk County) suspends high school games until April 3</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/ticket-refunds-for-uswnt-games-scheduled-in-april/">TICKET REFUNDS: For USWNT games scheduled in April</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/dont-go-west-young-men-npsl-shuts-down-west-region-at-least-until-april-4/">DON&#8217;T GO WEST, YOUNG MEN: NPSL shuts down West Region at least until April 4</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/the-resignation-letter-heres-what-cordeiro-said/">THE RESIGNATION LETTER: Here&#8217;s what Cordeiro said</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/13/resigned-cordeiro-steps-down-as-u-s-soccer-president-parlow-cone-new-boss/">RESIGNED: Cordeiro steps down as U.S. Soccer president; Parlow Cone new boss</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/12/pre-season-canceled-nwsl-looking-at-contingency-plans-for-regular-season/">PRE-SEASON CANCELED: NWSL looking at contingency plans for regular season</a>
									</li>
											<li>
					<a href="https://www.frontrowsoccer.com/2020/03/12/state-recommendations-enyssa-says-amateur-leagues-all-competition-should-be-suspended-for-at-least-next-2-weeks/">STATE RECOMMENDATIONS: ENYSSA says amateur leagues, all competition should be suspended for at least next 2 weeks</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/FrontRowSoccer/status/1238551011423289346" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					DELAYED: Open Cup is temporarily suspended - <a href="http://frontrow.soccer/r8i09" target="_blank">frontrow.soccer/r8i09</a>					<div class="post-meta">
						2 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1238551011423289346" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1238551011423289346" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1238551011423289346"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/FrontRowSoccer/status/1238529086420631553" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/Soccerwriter" target="_blank">@Soccerwriter</a>: THAT’S ALL FOLKS: MASL ends its regular season earl<a href="http://frontrow.soccer/wv3-j" target="_blank">frontrow.soccer/wv3-j</a>Sf					<div class="post-meta">
						3 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1238529086420631553" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1238529086420631553" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1238529086420631553"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/FrontRowSoccer/status/1238529042497916930" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/Soccerwriter" target="_blank">@Soccerwriter</a>: .
<a href="https://twitter.com/ENYSSASoccer" target="_blank">@ENYSSASoccer</a> recommends to its leagues to suspend play for at least 2 weeks <a href="http://frontrow.soccer/mkpo0" target="_blank">frontrow.soccer/mkpo0</a> <a href="https://twitter.com/hashtag/ENYSSASoccer?src=hash" target="_blank">#ENYSSASoccer</a> #ENY…					<div class="post-meta">
						3 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1238529042497916930" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1238529042497916930" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1238529042497916930"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/FrontRowSoccer/status/1238529001397923840" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/Soccerwriter" target="_blank">@Soccerwriter</a>: .<a href="https://twitter.com/NWSL" target="_blank">@NWSL</a> cancels its pre-season, considering contingency options for the regular season <a href="http://frontrow.soccer/-gd34" target="_blank">frontrow.soccer/-gd34</a> <a href="https://twitter.com/hashtag/NWSL?src=hash" target="_blank">#NWSL</a> #Coro…					<div class="post-meta">
						3 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1238529001397923840" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1238529001397923840" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1238529001397923840"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/FrontRowSoccer/status/1238528950089003008" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/seank13" target="_blank">@seank13</a>: The latest Soccer Twice Daily! <a href="https://paper.li/seank13/1413531173?edition_id=fa666420-651e-11ea-94a3-0cc47a0d164b" target="_blank">paper.li/seank13/141353…</a> <a href="https://twitter.com/hashtag/ussoccer?src=hash" target="_blank">#ussoccer</a> <a href="https://twitter.com/hashtag/uswnt?src=hash" target="_blank">#uswnt</a>					<div class="post-meta">
						3 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1238528950089003008" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1238528950089003008" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1238528950089003008"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/FrontRowSoccer" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @FrontRowSoccer</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="twitter-timeline-list-2" class="et_pb_widget widget_twitter-timeline-list"><h4 class="widgettitle">Soccer Tweets</h4><div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="10" data-chrome="noheader" href="https://twitter.com/FrontRowSoccer/lists/frsfrontpage?ref_src=twsrc%5Etfw">A Twitter List by FrontRowSoccer</a></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer_teams-container"><ul id="menu-footer_teams" class="menu"><li id="menu-item-6717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6717"><a href="https://www.frontrowsoccer.com/category/teams/">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-6725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6725"><a href="https://www.frontrowsoccer.com/category/teams/rbny/">New York Red Bulls</a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6721"><a href="https://www.frontrowsoccer.com/category/teams/nycfc/">New York City FC</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6722"><a href="https://www.frontrowsoccer.com/category/teams/cosmos/">New York Cosmos</a></li>
	<li id="menu-item-6729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6729"><a href="https://www.frontrowsoccer.com/category/teams/skybluefc/">Sky Blue FC</a></li>
	<li id="menu-item-6719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6719"><a href="https://www.frontrowsoccer.com/category/teams/lifury/">Long Island Fury</a></li>
	<li id="menu-item-6730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6730"><a href="https://www.frontrowsoccer.com/category/teams/westchesterflames/">Westchester Flames</a></li>
	<li id="menu-item-6724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6724"><a href="https://www.frontrowsoccer.com/category/teams/nymagic/">New York Magic</a></li>
	<li id="menu-item-6727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6727"><a href="https://www.frontrowsoccer.com/category/teams/rochester-lancers/">Rochester Lancers</a></li>
	<li id="menu-item-6728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6728"><a href="https://www.frontrowsoccer.com/category/teams/rochester-rhinos/">Rochester Rhinos</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6718"><a href="https://www.frontrowsoccer.com/category/teams/brooklynitalians/">Brooklyn Italians</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6720"><a href="https://www.frontrowsoccer.com/category/teams/long-island-rough-riders/">Long Island Rough Riders</a></li>
	<li id="menu-item-6726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6726"><a href="https://www.frontrowsoccer.com/category/teams/rbnyii/">New York Red Bulls II</a></li>
	<li id="menu-item-6723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6723"><a href="https://www.frontrowsoccer.com/category/teams/cosmos-b/">New York Cosmos B</a></li>
</ul>
</li>
<li id="menu-item-6778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6778"><a href="https://www.frontrowsoccer.com/category/videos/">Videos</a></li>
<li id="menu-item-6780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6780"><a href="https://www.frontrowsoccer.com/category/offside/">Offside Remarks</a></li>
<li id="menu-item-6779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6779"><a href="https://www.frontrowsoccer.com/category/guest/">Guest Columns</a></li>
<li id="menu-item-6781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6781"><a href="https://www.frontrowsoccer.com/category/yourturn/">Your Turn</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer_middle-container"><ul id="menu-footer_middle" class="menu"><li id="menu-item-6733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6733"><a href="https://www.frontrowsoccer.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-6746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6746"><a href="https://www.frontrowsoccer.com/category/college/stjredstorm/">St. John&#8217;s Red Storm</a></li>
	<li id="menu-item-6744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6744"><a href="https://www.frontrowsoccer.com/category/college/setonhallpirates/">Seton Hall Pirates</a></li>
	<li id="menu-item-6742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6742"><a href="https://www.frontrowsoccer.com/category/college/rutgersscarletknights/">Rutgers Scarlet Knights</a></li>
	<li id="menu-item-6735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6735"><a href="https://www.frontrowsoccer.com/category/college/columbialions/">Columbia Lions</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6737"><a href="https://www.frontrowsoccer.com/category/college/fduknights/">FDU Knights</a></li>
	<li id="menu-item-6738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6738"><a href="https://www.frontrowsoccer.com/category/college/hofstrapride/">Hofstra Pride</a></li>
	<li id="menu-item-6740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6740"><a href="https://www.frontrowsoccer.com/category/college/liublackbirds/">LIU Blackbirds</a></li>
	<li id="menu-item-6734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6734"><a href="https://www.frontrowsoccer.com/category/college/bigeast/">Big East</a></li>
	<li id="menu-item-6736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6736"><a href="https://www.frontrowsoccer.com/category/college/cuny/">CUNY</a></li>
	<li id="menu-item-6739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6739"><a href="https://www.frontrowsoccer.com/category/college/iona-gaels/">Iona Gaels</a></li>
	<li id="menu-item-6741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6741"><a href="https://www.frontrowsoccer.com/category/college/monmouth-university/">Monmouth University</a></li>
	<li id="menu-item-7598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7598"><a href="https://www.frontrowsoccer.com/category/college/njit/">NJIT Highlanders</a></li>
	<li id="menu-item-6743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6743"><a href="https://www.frontrowsoccer.com/category/college/saint-peters-peacocks/">Saint Peter&#8217;s Peacocks</a></li>
	<li id="menu-item-6745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6745"><a href="https://www.frontrowsoccer.com/category/college/st-francis-terriers/">St. Francis Terriers</a></li>
	<li id="menu-item-6747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6747"><a href="https://www.frontrowsoccer.com/category/college/stony-brook-seawolves/">Stony Brook Seawolves</a></li>
</ul>
</li>
<li id="menu-item-6794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6794"><a href="https://www.frontrowsoccer.com/category/youth/">Youth</a></li>
<li id="menu-item-6795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6795"><a href="https://www.frontrowsoccer.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6796"><a href="https://www.frontrowsoccer.com/category/amateur/csl/">Cosmopolitan Soccer League</a></li>
</ul>
</li>
<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://www.frontrowsoccer.com/category/youth/camps/">Camps</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer_right-container"><ul id="menu-footer_right" class="menu"><li id="menu-item-6782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6782"><a href="https://www.frontrowsoccer.com/category/us/">U.S.</a>
<ul class="sub-menu">
	<li id="menu-item-6783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6783"><a href="https://www.frontrowsoccer.com/category/us/usmnt/">Men&#8217;s National Team</a></li>
	<li id="menu-item-6785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6785"><a href="https://www.frontrowsoccer.com/category/us/uswnt/">Women&#8217;s National Team</a></li>
	<li id="menu-item-6786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6786"><a href="https://www.frontrowsoccer.com/category/us/usynt/">Youth National Teams</a></li>
	<li id="menu-item-6784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="https://www.frontrowsoccer.com/category/us/opencup/">Open Cup</a></li>
</ul>
</li>
<li id="menu-item-6748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6748"><a href="https://www.frontrowsoccer.com/category/leagues/">Leagues</a>
<ul class="sub-menu">
	<li id="menu-item-6749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6749"><a href="https://www.frontrowsoccer.com/category/leagues/mls/">MLS</a></li>
	<li id="menu-item-6752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6752"><a href="https://www.frontrowsoccer.com/category/leagues/nwsl/">NWSL</a></li>
	<li id="menu-item-6750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6750"><a href="https://www.frontrowsoccer.com/category/leagues/nasl/">NASL</a></li>
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="https://www.frontrowsoccer.com/category/leagues/usl/">USL</a></li>
	<li id="menu-item-6753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6753"><a href="https://www.frontrowsoccer.com/category/leagues/pdl/">PDL</a></li>
	<li id="menu-item-6751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6751"><a href="https://www.frontrowsoccer.com/category/leagues/npsl/">NPSL</a></li>
	<li id="menu-item-6755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6755"><a href="https://www.frontrowsoccer.com/category/leagues/wpsl/">WPSL</a></li>
	<li id="menu-item-6756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6756"><a href="https://www.frontrowsoccer.com/category/leagues/uws/">UWS</a></li>
</ul>
</li>
<li id="menu-item-6787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6787"><a href="https://www.frontrowsoccer.com/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-6790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6790"><a href="https://www.frontrowsoccer.com/category/international/mwp/">Men&#8217;s World Cup</a></li>
	<li id="menu-item-6793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793"><a href="https://www.frontrowsoccer.com/category/international/wcp/">Women&#8217;s World Cup</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="https://www.frontrowsoccer.com/category/international/mmnt/">Mexico Men&#8217;s National Team</a></li>
	<li id="menu-item-6789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6789"><a href="https://www.frontrowsoccer.com/category/international/ligamx/">Liga MX</a></li>
	<li id="menu-item-6788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6788"><a href="https://www.frontrowsoccer.com/category/international/concacaf/">CONCACAF</a></li>
	<li id="menu-item-6792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6792"><a href="https://www.frontrowsoccer.com/category/international/olympics/">Olympics</a></li>
</ul>
</li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2018 - Front Row Soccer, Inc. | 
<a href="https://www.iubenda.com/privacy-policy/78663748" class="iubenda-nostyle iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script>
 | <a href="https://www.iubenda.com/privacy-policy/78663748/cookie-policy" class="iubenda-nostyle iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script>
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/FrontRowSoccer/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/FrontRowSoccer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/frontrowsoccer" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCy4dCINxvowMFPPq-1tjmpw" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-7CSsUxXErgF5P",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-7CSsUxXErgF5P.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92201282-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.frontrowsoccer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"front-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeWldwUAAAAAG4iIrOIl3riuHn7FqxmMCgOYLjs&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.frontrowsoccer.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.frontrowsoccer.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"36ae4d1a7b","timeline_nonce":"6619973ca9","blog_feed_nonce":"cb85428084","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.frontrowsoccer.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.frontrowsoccer.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.frontrowsoccer.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"67b26b5dc6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"803581afe5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"31791","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.3'></script>
<script type='text/javascript' src='https://www.frontrowsoccer.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>window.advads_has_ads = [["1533","ad",null],["3985","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeWldwUAAAAAG4iIrOIl3riuHn7FqxmMCgOYLjs',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
